CCENT Exam Review Study Cards

  1. Your network currently has a single switch, as shown in the diagram. You are getting ready to add additional switches and would like to manually configure trunking on the interfaces where switches will be attached.
    Complete the following tasks:
    • Manually designate the following ports as trunk ports: Fa0/8, FaO/23, Fa0/24, Gi0/1, and Gi0/2.
    • For each trunk port remove the current VLAN assignment making each port a member of VLAN 1.
    Manually configure all remaining ports as access ports. Save your changes to the startup-config file.
    • Use the switchport mode trunk command to configure a port as a trunk port and the switchport mode access command to identify the port as an access port. Listed below are the commands you can use to complete this lab:
    • Bldg2>ena
    • Bldg2#config t
    • Bldg2(confIg)#int range faO/8 ,fa0/23-24, giO/1 - 2
    • BIdg2(config-if-range)#switchport mode trunk
    • Bldg2(config-if-range)#no switchport access vlan
    • Bldg2(config-if-range)#int range fa0/1 - 7, fa0/9 - 22
    • BIdg2(confIg-if-range)#switchport mode access
    • (press Ctrl+Z)
    • Bldg2#copy run start
  2. Your network has two distribution-layer switches. SwitchA and SwitchB, connected through trunk ports on each of their respective Gi0/1 interfaces. In addition, you recently connected an access-layer switch to the network. SwitchC. Each switch is forwarding the network's traffic for VLANs 10 and 110 using 802.1Q encapsulation. You would like to change the native VLAN from the default to VLAN 10 for each trunk link.
    Complete the following tasks:
    • On each switch, change the native VLAN from its default to VLAN 10 for each trunk port. • Save your changes to the startup-config file for each switch.
    • Answer:
    • With 802.1Q trunking, frames from the native VLAN are not tagged. Frames from all other VLANs are tagged.
    • • If the native VLAN on one end of the trunk is different than the native VLAN on the other end, the traffic of the native VLANs on both sides cannot be transmitted correctly on the trunk. • The native VLAN is VLAN 1 by default, but may be configured.
    • On each switch, use the following commands to complete this lab:
    • SwitchA>ena
    • SwitchA#conf t
    • SwitchA(config)#int range gi 0/1 - 2
    • SwitchA(config-if-range)#switchport trunk native vlan 10
    • (press Ctri +z)
    • SwitchA#copy run start
  3. Your network has two distribution-layer switches. SwitchA and SwitchB connected through trunk ports on each of their
    respective Gi 0/1 interfaces. In addition, you recently connected an access-layer switch to the network, SwitchC.
    SwitchC has several workstations and a server belonging to VLAN 20. Because the resources on VLAN 20 are exclusive
    to the local workstations, you would like to restrict VLAN 20's traffic from passing though the network on the
    trunk ports of SwitchC.

    Complete the following tasks:
    • Remove only VLAN 20 from the allowed VLANs on SwitchC's GigabitEthernet 0/1 and GigabitEthernet 0/2 interfaces.
    • Save your changes to the startup-config file.
    • Answer:
    • Use the following commands to complete this lab:

    • SwitchC ena
    • SwitchC#conf t
    • SwitchC(config)#int range gi0/1 - 2
    • SwitchC(config-if-range)#switchport trunk allowed vlan remove 20
    • (press Ctrl +Z)
    • SwitchC#copy run start
  4. You are in the process of configuring the Branch1 switch. Complete the following configuration tasks:
    • Configure the switch with the following IP address: 192.168.11.250 with a mask of 255.255.255.0.
    • Configure the switch to use the SFO router as the default gateway.
    • Save your changes to the startup-config file.
    • Branchl >enable
    • Branch1#show cdp neighbors detail (note the IP address for the SFO router)
    • Branch1#configure terminal
    • Branchl (config)#interface vlan1
    • Branchl (config-if)#ip address 192.168.11.250 255.255.255.0
    • Branchl (config-if)#exit
    • Branchl (config)#ip default-gateway 192.168.11.254
    • Branchl (config)#exit
    • Branchl#copy run start
  5. Your branch office is expanding and you have added a new subnet. The new subnet currently has a single switch, Branch4. The switch connects through its FastEthernet0/24 interface to the FastEthernet0/1 interface on the router. The new subnet will use 192.168.12.0 as the subnet address, using the default subnet mask.
    Complete the configuration of the Branch4 switch by doing the following:
    • Assign the switch the fourth available IP address on the subnet.
    • Configure the SFO router (192.168.12.254) as the default gateway.
    • Add a description to the FastEthernet0/24 interface as follows: Link to SFO
    • Save your changes.
    • Use the following commands to configure the Branch4 switch:
    • Branch4>enable
    • Branch4l>configure terminal
    • Branch4(config)#interface Vlan1
    • Branch4(config-if)#ip address 192.168.12.4 255.255.255.0
    • Branch4(config-if)#interface FastEthernet0/24
    • Branch4(config-if)#description Link to SFO
    • Branch4(config-if)#exit
    • Branch4(config)#ip default-gateway 192.168.12.254
    • Branch4(config)#exit
    • Branch4> copy run start
  6. You are in the process of configuring the switch so it can be managed from a Telnet or Web session. The switch is currently connected to the router as shown in the diagram. In this lab, you will only be able to work with the switch console.
    Complete the following configuration tasks:
    • Configure the switch with the third IP address on the subnet.
    • Configure the switch to use the router as the default gateway.
    • Save your changes to the startup-config file.
    • To complete this lab, you need to use the show cdp neighbors detail command to learn the following:
    • • The IP address of the routers interface that is connected to the switch (i.e., 192.168.20.1)
    • • The subnet address of the network (i.e., 255.255.255.0 or /24)
    • After you have learned the items listed above, you can use the followin commands to configure the switch:
    • Switch>enable
    • Switch#configure terminal
    • Switch(config)#interface Vlan1
    • Switch(config-if)#ip address 192.168.20.3 255.255.255.0
    • Switch(config-if)#exit
    • Switch(config)#ip default-gateway 192.168.20.1
    • Switch(config)#exit
    • Switch#copy run start
  7. Your network currently has a single switch, as shown in the diagram. You are getting ready to add additional switches and would like to manually configure trunking on the interfaces where switches will be attached.
    Complete the following tasks:
    • Manually designate the following ports as trunk ports: Fa0/3, Fa0/23, Fa0/24, Gi0/1. and Gi0/2.
    • For each trunk port remove the current VLAN assignment making each port a member of VLAN 1
    . • Manually configure all remaining ports as access ports.
    • Save your changes to the startup-config file.
    • BIdg2>ena
    • Bldg2#conf t
    • Bldg2(config)#int range fa0/8 , fa0/23 - 24, gi0/1 - 2
    • Bldg2(config-ifrange)#switchport mode trunk
    • Bldg2(config-if-range)#no switchport access vlan
    • Bldg2(config-if-range)#int range fa0/1 - 7, fa0/9 - 22
    • Bldg2(config-if-range)#switchport mode access
    • (press Ctrl +z)
    • BIdg2#copy run start
  8. Your network has two distribution-layer switches. SwitchA and SwitchB, connected through trunk ports on each of their respective Gi0/1 interfaces. In addition, you recently connected an access-layer switch to the network, SwitchC. Each switch is forwarding the network's traffic for VLANs 10 and 110 using 802.1Q encapsulation. You would like to change the native VLAN from the default to VLAN 10 for each trunk link.
    Complete the following tasks:
    ⦁ On each switch, change the native VLAN from its default to VLAN 10 for each trunk port.
    ⦁ Save your changes to the startup-config file for each switch.
    ⦁ Use the show interfaces trunk command on each switch to verify the configuration.
    • With 802.1Q trunking, frames from the native VLAN are not tagged. Frames from all other VLANs are tagged.
    • If the native VLAN on one end of the trunk is different than the native VLAN on the other end, the traffic of the native VLANs on both sides cannot be transmitted correctly on the trunk. The native VLAN is VLAN 1 by default, but may be configured.
    • On each switch, use the following commands to complete this lab:
    • SwitchA>ena
    • SwitchA#conf t
    • SwitchA(config)#int range gi0/1 - 2
    • SwitchA(config-ifrange)#switchport trunk native vlan 10
    • (press Ctrl +Z)
    • SwitchA#copy run start
  9. Your network has two distribution-layer switches, SwitchA and SwitchB, connected through trunk ports on each of their respective Gi 0/1 interfaces. In addition, you recently connected an access-layer switch to the network, SwitchC. SwitchC has several workstations and a server belonging to VLAN 20. Because the resources on VLAN 20 are exclusive to the local workstations, you would like to restrict VLAN 20's traffic from passing though the network on the trunk ports of SwitchC.
    Complete the following tasks:
    • Remove only VLAN 20 from the allowed VLANs on SwitchC's GigabitEthernet 0/1 and GigabitEthernet 0/2 interfaces.
    • Save your changes to the startup-config file.
    After configuring SwitchC, use the show run or show interfaces trunk command to confirm that the VLAN is not permitted to communicate over the trunk ports.
    • SwitchC>ena
    • SwitchC#conf t
    • SwitchC(config)#int range gi0/1 - 2
    • SwitchC(config-if-range)#switchport trunk allowed vlan remove 20
    • (press Ctrl + Z)
    • SwitchC#copy run start
Author
Uzif
ID
336596
Card Set
CCENT Exam Review Study Cards
Description
CCENT review
Updated